Service Improvement

Cloudways values its customers and their feedback! You can now give us your feedback on how we can improve Cloudways services, solution and products by pitching in your ideas!

I suggest you ...

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Edit Wildcard SSL Support Article

    In the article on creating wildcard SSL certs the image in Step 3 is misleading.

    Currently suggests using the FULL URL for 'Host' when all you need to add is:

    _acme-challenge.

    This took ages with Live Chart to figure out.

    Thanks

    1 vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)

      We’ll send you updates on this idea

      0 comments  ·  Customer Support  ·  Flag idea as inappropriate…  ·  Admin →
    • Please update composer on server

      Composer auto update not working on new server deployment. Please fix this.

      2 votes
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)

        We’ll send you updates on this idea

        2 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

        Thanks for the information, issue had been identified (minor glitch with some of the servers) and resolved, new servers will now have latest version of composer.

        Cloudways Team

      • 46 votes
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)

          We’ll send you updates on this idea

          24 comments  ·  Security  ·  Flag idea as inappropriate…  ·  Admin →
        • Please introduce php 7.2

          http://php.net/downloads.php

          stabel official version has been released over 10 days ago

          its 20% faster than php 7.1

          Really looking forward to it.

          12 votes
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)

            We’ll send you updates on this idea

            1 comment  ·  Website Improvements  ·  Flag idea as inappropriate…  ·  Admin →
          • Please upgrade DigitalOcean Droplets

            DigitalOcean has upgraded their droplet without an increase in pricing: https://www.digitalocean.com/pricing/

            Please upgrade CloudWays DO droplets with newer plans.

            9 votes
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)

              We’ll send you updates on this idea

              3 comments  ·  Server Configuration Improvements  ·  Flag idea as inappropriate…  ·  Admin →
            • Upgrade PHP Version 7.2 for WordPress

              To run WordPress we recommend your host supports:
              - PHP version 7.2 or greater
              - MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
              - HTTPS support
              .
              https://wordpress.org/about/requirements/

              34 votes
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)

                We’ll send you updates on this idea

                8 comments  ·  Wordpress  ·  Flag idea as inappropriate…  ·  Admin →
              • PHP 7.2

                PHP 7.2 is not far from release. Please can you at least provide details on an expected implementation date.

                27 votes
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)

                  We’ll send you updates on this idea

                  4 comments  ·  Stacks  ·  Flag idea as inappropriate…  ·  Admin →
                • Upgrade Magento

                  Hi , considering security holes in Magento and lots of new security concerns on daily basis , it is necessary to upgrade the current Magento 2.1.1 CE to Magento 2.1.7 and all security patches to be considered for Magento . I would appreciate to make it ASAP to avoid inevitable security issues . Thanks

                  9 votes
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)

                    We’ll send you updates on this idea

                    4 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →

                    We do have a monthly process to provide the upto date versions of application, important part of the process is to offer those applications that are our compatible with the offered packages i.e php, mysql, redis and etc.

                    re: magento, version 2.2x is currently available on Cloudways Platform.

                    Cloudways Team

                  • 1 vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)

                      We’ll send you updates on this idea

                      1 comment  ·  Infrastructure Providers  ·  Flag idea as inappropriate…  ·  Admin →
                    • 2 project used 1 database

                      Example, 1 project handling web (like web dashboard) and 1 project handling API for mobile app. I thinks need 1 database for 2 project with same data. If differences database, i think is funny right. How to solved this case.

                      1 vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)

                        We’ll send you updates on this idea

                        completed  ·  2 comments  ·  Stacks  ·  Flag idea as inappropriate…  ·  Admin →
                      • Database Mysql I can not remote.

                        I saw easily create server, create a project and I am very happy with the console and github composer, etc., but I am very sad because the database is not flexible, I can not remote.

                        1 vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)

                          We’ll send you updates on this idea

                          completed  ·  2 comments  ·  Stacks  ·  Flag idea as inappropriate…  ·  Admin →
                        • allow search by autogenerated app folder name

                          would be great if i could enter the actual app folder name that is auto generated by your system, into the panel interface search, and have the correct application show. currently it is a giant pain to figure out which app is running high on resources on top without doing a bunch of looking around.

                          1 vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)

                            We’ll send you updates on this idea

                            0 comments  ·  Console Improvements  ·  Flag idea as inappropriate…  ·  Admin →
                          • The git deployment documentation should tell the users to use GitHub's Deploy Keys feature.

                            The documentation that shows user how to deploy from Git (https://support.cloudways.com/using-git-for-deployment) tells users to give CloudWays full access to their GitHub account. Ideally the documentation should show GitHub's "Deploy Keys" feature (https://developer.github.com/guides/managing-deploy-keys/#deploy-keys) which allows the user to give CloudWays access to just the repositories it needs.

                            1 vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)

                              We’ll send you updates on this idea

                              0 comments  ·  Security  ·  Flag idea as inappropriate…  ·  Admin →

                              The documentation on how to deploy from Git on the Cloudways Platform has now been updated to promote the use of repository-specific deployment keys.

                              Cloudways Team

                            • Your "Remove" Button on your Git Deployment screen breaks in Firefox 51.0.1 Due to a javascript error

                              It works in Chrome, but I was unable to remove an old repo from the Deployment screen while in Firefox.

                              1 vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)

                                We’ll send you updates on this idea

                                0 comments  ·  Console Improvements  ·  Flag idea as inappropriate…  ·  Admin →

                                Thank you very much, Bryan, for highlighting this issue.

                                We have now fixed it. You should be able to remove git deployments from Firefox as well now.

                                Cloudways Team

                              • Laravel Hosting Needs update from 5.3 to 5.4 .Please do it ASAP

                                Laravel has released it new version (5.4) . As a leading laravel hosting player cloudways need to update it as quick as possible

                                3 votes
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)

                                  We’ll send you updates on this idea

                                  0 comments  ·  Applications  ·  Flag idea as inappropriate…  ·  Admin →
                                • Allow Supervisor installation for laravel queue workers

                                  As Laravel mention in its docs, to keep a queue worker deamon alive, you have to confgure supervizor.. Laravel Forge has in its default app stack supervizor installed and a UI for its config.

                                  Please install supervizor in laravel stack apps, Redis is great, and thank you, but we still need supervizor to keep queues deamon alive

                                  Queues are used for jobs, event handling, mails, notifications

                                  77 votes
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)

                                    We’ll send you updates on this idea

                                    20 comments  ·  Server Configuration Improvements  ·  Flag idea as inappropriate…  ·  Admin →
                                  • 90 votes
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)

                                      We’ll send you updates on this idea

                                      11 comments  ·  Stacks  ·  Flag idea as inappropriate…  ·  Admin →
                                    • Provide hosting services based in South America (Brazil)

                                      I want to use CloudWays in servers located in South America - Brazil - Sao Paulo

                                      1 vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)

                                        We’ll send you updates on this idea

                                        1 comment  ·  Infrastructure Providers  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Inclusion of php7.0-zip module

                                        Would it be possible to have the php7.0-zip module installed by default when installing Wordpress or PHP Stack Applications? Some WP plugnis and other PHP testing variables require this option.

                                        1 vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)

                                          We’ll send you updates on this idea

                                          0 comments  ·  Applications  ·  Flag idea as inappropriate…  ·  Admin →

                                          This extension should be available by default with PHP7.0.
                                          Would it be possible for you to raise support ticket with server IP in question so that we can take a look why it is not there.

                                          Regards,
                                          Team Cloudways

                                        • Zend Guard Loader

                                          Please add Zend Guard Loader in stack Cloudways.

                                          37 votes
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)

                                            We’ll send you updates on this idea

                                            2 comments  ·  Stacks  ·  Flag idea as inappropriate…  ·  Admin →

                                            This is now live, it can be enabled through Server → Settings and Packages → Advanced Page.

                                            Please note it is not officially supported with PHP7.x . However it can be used with PHP5 deployements

                                            Cloudways Team

                                          ← Previous 1 3 4 5 10 11
                                          • Don't see your idea?

                                          Feedback and Knowledge Base