I suggest you ...

Upgrade Elasticsearch Version

Latest Version of Drupal and other Applications require latest version of Elasticsearch i.e 2 or 3

22 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    AnonymousAnonymous shared this idea  ·   ·  Admin →

    8 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • RyanRobiRyanRobi commented  · 

        ActiveCollab says that search features require ElasticSearch 1.7.4 and Java. Does anyone have ActiveCollab search running on a Cloudways server? With the requirement for Java I'm not sure how it could be done.

      • Mosies GarciaMosies Garcia commented  · 

        Awesome! Do you plan to add ElasticSearch 5.2 aswell?

      • DanielDaniel commented  · 

        Also ability to install elastic search plugins please.

      • Mosies GarciaMosies Garcia commented  · 

        Perhaps, we should have the option to chosse ElasticSearch version. Latest 5.X version has the best performance and uses less resources.

      • MichaelMichael commented  · 

        Besides aC I think most apps have moved to ES 2.x, this seems inevitable but in the meantime lots of us are hamstrung

      • Brendyn MontgomeryBrendyn Montgomery commented  · 

        We'd need the ability to choose the version as Active Collab requires 1.7.x and won't work on 2.x at the moment and without that our project management tool is down the toilet :)

      Feedback and Knowledge Base