I suggest you ...

Update pear for compatibility with your PHP7 servers

The current version of Pear on Digital Ocean servers is not compatible with PHP 7. Pear needs to be upgraded to 1.10. There are others which could be updated/added as well, such as php7.0-mbstring & php7.0-zip.
See https://tickets.cloudways.com/hc/en-us/requests/66271 for more info.

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Stephen Barker shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base