I suggest you ...

Provide newer version on Nginx

Please consider providing a newer stable version of Nginx.

New servers are still installed with 1.8.x which has bugs, most significantly this:

https://trac.nginx.org/nginx/ticket/959

The bug causes major incompatibility between PrestaShop and Nginx when HTTP/2 is enabled. Ie. you can't add products to the shopping cart etc.

I understand that you don't wan't to be first mover on new version, but 1.8 is quite old by now.

8 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Morten Borg shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base