I suggest you ...

Upgrade Magento

Hi , considering security holes in Magento and lots of new security concerns on daily basis , it is necessary to upgrade the current Magento 2.1.1 CE to Magento 2.1.7 and all security patches to be considered for Magento . I would appreciate to make it ASAP to avoid inevitable security issues . Thanks

9 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Ramin Moghaddam shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
completed  ·  AdminCloudways (CEO / Founder, Cloudways) responded  · 

We do have a monthly process to provide the upto date versions of application, important part of the process is to offer those applications that are our compatible with the offered packages i.e php, mysql, redis and etc.

re: magento, version 2.2x is currently available on Cloudways Platform.

Cloudways Team

4 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base