I suggest you ...

Support and upgrade to mysql 5.7 and varnish 5.

When will cloudways support or upgrade to mysql 5.7 and varnish 5?

tks.

30 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
AdminCloudways (Admin, Cloudways) responded  · 

MySQL 5.7 is already made available in Cloudways Platform.

There isn’t much difference between varnish version 4 and 5, therefore would like to understand if there is specific requirements that varnish 4 can’t cater ?

Cloudways Team

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base