I suggest you ...

Use friendsofphp/php-cs-fixer

Whist upgrading Magento 2.1.9 the upgrade/component manager makes the recommendation:- "Package fabpot/php-cs-fixer is abandoned, you should avoid using it. Use friendsofphp/php-cs-fixer instead."

These guys know their stuff...

1 vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Jeremy Stone shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base