I suggest you ...

Update ElasticSearch version to latest

ElasticSearch package is outdated and needs to be updated to be compatible with my current applications.

73 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Cormac shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

41 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Gleb commented  ·   ·  Flag as inappropriate

    seems untile you implement it, there already will be v8 on its way :D

  • Gleb commented  ·   ·  Flag as inappropriate

    So? whats up cloudways? You should rebrand into "IgnoreWays"

  • Gleb commented  ·   ·  Flag as inappropriate

    OMG. Shame on cloudways. LAst time I spoke to support, they told also they still working on it :D (bull shit)
    They also told that they will tell tech guys to check this topic to provide some feedback here, but as we see, bullshit also :(

  • Anonymous commented  ·   ·  Flag as inappropriate

    This is insane, 1 year and we keep getting told its under way, where is the update??

  • Gleb commented  ·   ·  Flag as inappropriate

    Talked with support today and found out that they can install it for any server separatly, but!!! you have to pay $600 ($100 per 6 month minimum) :D
    This way you get some advanced support and they will install it on your server. No one time fee, no nothing else... or just continue to wait for another year.... or maybe 2...
    Shame on you @cloudways this shows how you disrespect your customers, nothing else :(
    This feels like a disrespect to your clients

  • Gleb commented  ·   ·  Flag as inappropriate

    @Cloudways why this topis is strongly ignored here, and in live chat??????

← Previous 1 3

Feedback and Knowledge Base