I suggest you ...

Update ElasticSearch version to latest

ElasticSearch package is outdated and needs to be updated to be compatible with my current applications.

73 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Cormac shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

41 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Latest Version of Drupal and other Applications require latest version of Elasticsearch i.e 2 or 3

1 3 Next →

Feedback and Knowledge Base