I suggest you ...

Update Laravel 5.6

Currently, you have laravel 5.5 version as the latest version. But the latest version of Laravel is 5.6 right now.

I would like to suggest you upgrade laravel from 5.5 to 5.6 because currently I am working on 5.6 but your system doesn't support that.

10 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Thouhedul Islam shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    3 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Thouhedul Islam commented  ·   ·  Flag as inappropriate

        @cloudways

        You need to be updated all the time. Since Laravel is going to released 5.8 soon, on that stage you are planning for updating laravel 5.6...!

      • Thierry M. commented  ·   ·  Flag as inappropriate

        You could just create a Laravel 5.6 app locally (on your pc) with a remote git repository to push it to. On your server with Laravel 5.5 installed, you simply pull from the remote repository, followed by a ‘composer update’ for your application in the SSH terminal. That’s a workaround.

      Feedback and Knowledge Base