I suggest you ...

Ability to disable TLS 1.0 and 1.1 server wide

After enabling SSL in my sites, I run multiple tools to scan for vulnerabilities and imisconfigurations. Every one of them is telling me that those protocols are insecure, deprecated and should be disabled. I asked support to do it server wide, but they said it can only be done manually on app basis. To me this is unacceptable, since this should be approached from a server perspective as a whole.

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Rodrigo Barriga Gibson shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base