I suggest you ...

Update requirements for Magento 2. Can't create staging environment.

When trying to create a staging environment for my Magento 2 application I am getting the warning that my application doesn't support PHP 7.2 while it does by default. The message:

The deployed versions of PHP or MySQL on your server are incompatible with your application’s requirements. To continue, you’ll first have to update the following from Settings & Packages area:
Change your PHP version to 7.0 or 7.1.

Please change the requirements so that I can successfully create a stating environment for my application. Support told me to open feedback here I really don't know why.

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Jorg shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base