I suggest you ...

Add mysql default encoding to server settings

Not sure if it's a bug in the installation script or a feature, but, currently the default charechter encoding is set to NL (if I remember correctly)
It should be set to utf8 general

4 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Omri Levy shared this idea  ·   ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  · 

        Default for me was just US ASCII. Should absolutely be utf-8

      • Anonymous commented  · 

        Totally agree - it MUST be set to UTF8 by default as this is default practice for quite some time...

      • Peter commented  · 

        my default encoding is swedish :) dont know why, anyways I was able to change it to utf8 unicode

      • AdminCloudways (Admin, Cloudways) commented  · 

        Omri, our default encoding is latin1, which has been working fine so far. What we can do is to add a new option in the server settings tab to control the encoding of mysql from the Click&Go console. I will create an internal ticket for it as it is a good showcase of what can be done with system settings functionality.

        I can give you any ETA for implementation.

        Cloudways Team

      Feedback and Knowledge Base