I suggest you ...

Optimize the performance of the Object cache (W3TC) in the WordPress admin panel

Enabling "Objects cache" option slows down the admin panel several times and does the admin job uncomfortable. This is confirmed as the objective admin panel page load time, and when I tested perfomance with the P3 plugin. Disabling this option or use "Database cache" instead of "Objects cache" returns the speed of the admin panel at an acceptable level.

I use the W3TC plugin to cache the site in full accordance with your guidelines. This problem constantly exists as in the Cloudways WordPress Cloud Platform and in the Cloudways WooCommerce Cloud Platform.

It seems that the problem requires a more detailed analysis. Fix it please.

14 votes
Sign in
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

feral13 shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in
Sign in with: facebook google
Signed in as (Sign out)
  • malga752 commented  ·   ·  Flag as inappropriate

    I have learned through support chat that object caching does not work with Cloudways for sites under https. The reason being that object caching with Cloudways only works with Varnish, which itself does not work under https. Could this be the reason?

  • AdminCloudways (Admin, Cloudways) commented  ·   ·  Flag as inappropriate


    In our testing, with various wordpress sites we have found Objects cache set to apc performs better than of using database cache, perhaps it is something related to the site specific plugin or some other setting that causes slowness in admin panel
    I'm unable to find your email address as registered account, if you could provide us your email address or server/site details then we can look into this for you.

    You can create ticket with the details through our support panel.

    Cloudways Team

  • Ronald Wilhelm commented  ·   ·  Flag as inappropriate

    Yeah, i am experiencing the same issues and would love to hear more details about it..
    please give us some information about this issue

  • Anonymous commented  ·   ·  Flag as inappropriate

    Yes. I also experienced the same issue when the object cache was enabled. So, now i disabled it.

Feedback and Knowledge Base