Brian Dombrowski

My feedback

  1. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Brian Dombrowski shared this idea  · 
  2. 11 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Service Improvement » Add-ons  ·  Flag idea as inappropriate…  ·  Admin →
    Brian Dombrowski supported this idea  · 
  3. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Brian Dombrowski shared this idea  · 
  4. 7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Service Improvement » Add-ons  ·  Flag idea as inappropriate…  ·  Admin →
    Brian Dombrowski commented  · 

    This is actually a terrible idea. v8 is incompatible with a lot of popular packages.

    I agree though that having v8 as an option is good though. I'd rather see NVM installed so we can select our own version. Please upvote my suggestion instead: http://feedback.cloudways.com/forums/203824-service-improvement/suggestions/32563348-support-multiple-nodejs-versions-like-v6-v7-and-v

  5. 12 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Brian Dombrowski shared this idea  · 
  6. 8 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Service Improvement » Console Improvements  ·  Flag idea as inappropriate…  ·  Admin →
    Brian Dombrowski supported this idea  · 
  7. 4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Service Improvement » Stacks  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Yordi:

    I am sorry you had to go through that much trouble.

    Could you please help me understand how you were trying to use Gulp here that didn’t work?

    It is true that at this point in time we don’t support global installation of Gulp. But you should be able to use Gulp easily.

    If you have the Gulp dependency defined in the package.json file, then you may run `npm install` to install it. Once installed, if you have a gulpfile.js with Elixir assets defined, you can run gulp by referencing it via `./node_modules/gulp/bin/gulp.js`. It is a somewhat inconvenient, yes, but it should do the job right.

    Could you please tell me if you faced issues this way?

    Cloudways Team

    Brian Dombrowski commented  · 

    I've figured out a way to get Gulp working well in Cloudways. Checkout my knowledge base article about it: https://kb.benevolent.tech/knowledge-base/running-npm-and-gulp-in-cloudways/

  8. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Brian Dombrowski shared this idea  · 
  9. 84 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    24 comments  ·  Service Improvement » Stacks  ·  Flag idea as inappropriate…  ·  Admin →

    After analysing feasibility we have decided to drop this option by now. We are not experts in node.js, there are far too many full-stacks to be able to focus on one and the changes/efforts that we would need to do to adapt our platform are too big compared to the limited market we currently have for node.js.

    That said, surely it is something that we may reconsider in the future.

    Thanks to all for your feedback.

    Cloudways Team

    Brian Dombrowski supported this idea  · 
  10. 30 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Service Improvement » Stacks  ·  Flag idea as inappropriate…  ·  Admin →
    Brian Dombrowski supported this idea  · 

Feedback and Knowledge Base