Thor

My feedback

  1. 13 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Service Improvement » Applications  ·  Flag idea as inappropriate…  ·  Admin →
    Thor commented  · 

    The SugarCRM is out of date. You need to replace it with SuiteCRM. People have been asking you from year 2016 to update your code. When trying to install SugarCRM from the Cloudways launcher it asks you to downgrade the PHP to older version. I am surprised you are offering out of date software on your platform in particular since you say on the internet that you have the fastest SugarCRM cloud hosting Guaranteed with 11305+ installs. How can you advertise like this when you don´t offer latest and most secure version of this application.

    I aborted my install when it wanted me to start downgrading PHP version, what other problems I would run into with out of date code I don´t know. So I will wait for SuiteCRM or go with Bitnami that offers the latest updated system with one click install.

Feedback and Knowledge Base