Service Improvement

Cloudways values its customers and their feedback! You can now give us your feedback on how we can improve Cloudways services, solution and products by pitching in your ideas!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Update Drupal 8 Version in the one click install

    I suggest to update Drupal 8 one click install to the Latest and recommended version. As of the date of this idea post, the recommended version is 8.3.7
    **Due to a security fix, it is recommended to update**

    Alternatively, users can use Drush as it is included in the Cloudways Stack, as follows:

    1. Put the site in Maintenance mode via Drush : $ drush sset system.maintenance_mode TRUE

    2. Clear cache via Drush : $ drush cache-rebuild

    3. Run the update via Drush : $ drush pm-update drupal

    4. Take the site out of Maintenance mode via Drush : $…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →
  2. Please upgrade to the latest PrestaShop stable release!

    Current Cloudways version for PrestaShop is v1.7.2.0, which was released on July 20, almost two months ago. There's been already 3 additional STABLE releases.

    When do you intend to upgrade PrestaShop and/or how can I upgrade my application?

    There's some bugfixes there that are really important to me.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →
  3. Update pear for compatibility with your PHP7 servers

    The current version of Pear on Digital Ocean servers is not compatible with PHP 7. Pear needs to be upgraded to 1.10. There are others which could be updated/added as well, such as php7.0-mbstring & php7.0-zip.
    See https://tickets.cloudways.com/hc/en-us/requests/66271 for more info.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →
  4. Please update libtidy

    The one you have is from 2009! and there is no way for using to manually install the new version.

    http://binaries.html-tidy.org/

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →
  5. i need compatible version of elasticsearch for akeneo

    akeneo needs between Elasticsearch 5.5 ≤ version < 6.0

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Software Updates  ·  Flag idea as inappropriate…  ·  Admin →
2 Next →
  • Don't see your idea?

Feedback and Knowledge Base